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WHY DOESN’T MY PRINT MATCH MY SCREEN?  
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December 2010 
 
This is the most common question that I get asked and the answer is complex. The guidance below has evolved over 
several years and has been found to be successful by members of Amersham Photographic Society (APS). Epson 
printers, Photoshop and Photoshop Elements are used for illustration purposes and because they are the most popular 
amongst our members. Note that the exact screen wording and layout varies from version to version of Photoshop and 
Epson software but the principles still apply. 
 
1. VIEWING CONDITIONS 
 
- prints change colour and density as they dry so allow at least half an hour before assessing them. There is a chemical 
reaction between ink and paper and using a hairdryer on the print will not speed it up! 
- prints should be viewed in daylight. Tungsten bulbs emit extremely yellow light and normal florescent tubes do not 
emit the full white light spectrum. Blue craft or grow-light bulbs are better than nothing but a specialised bulb or tube 
rated not less than 5000 deg K is best. I can recommend the Colour Confidence Grafilite. 
- a screen should be viewed in a room with low ambient light. It should be the brightest source of light in the room. 
 
2. SCREEN SET UP 
 
LCD or TFT flat screens are pretty stable but avoid the cheapest generic models. The latest IPS technology gives the 
best colour quality and viewing angles for photographic use but is prohibitively expensive for most of us. 
 
Screens normally have user-adjustable settings and the appropriate values for Windows computers are sRGB, 6500K 
and Gamma 2.2. If your screen is set up correctly, applying Enhance>Adjust Colour>Remove Colour to a colour image 
in Photoshop should produce a greyscale image with no visible colour cast. There is a useful test image of known 
quality on the APS website http://www.amershamphotosoc.com/ on the Digital Group page. This should look neutral, 
crisp and fresh  on your screen, not dulled by an overall colour cast or excessive density. 
 
Although they are fine for general use, it is our experience that all flat screens need individual profiling for photography 
(see Para 4.3). Also ensure in Start>All Programs>Startup (XP/Vista/Win7) you do not have a program called Adobe 
Gamma. Delete it if you do. 
 
3. PRINTER DRIVER SETTINGS  
 
Out of the box, with default settings, colour management rarely works successfully. Colour management can be applied 
by both Photoshop and the printer driver. The crucial trick is to ensure that only one is active. Which one to choose 
depends upon the circumstances; 
 
3.1 Let Photoshop Control the Colours - Recommended 
- suitable for any printer for which you have a generic profile (eg recent Epson Photo Printers R800, 1400, 
R1800, R1900, R2100, R2400, R2880 using Epson ink and paper), or a custom profile; 
 
In this case we have a profile (or 
preferably, a set of profiles) for 
the printer. A profile can only be 
employed when Photoshop 
handles the colour management. 
See Para 4 for a description of 
the various types of Printer 
Profile. 
 
���� For Photoshop (illustrated 
right): Choose File>Print. Color 
Management is selected by 
default. Select Document and for 
Color Handling Photoshop 
Manages Colors is the 
appropriate setting. In Printer 
Profile choose the profile for 
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your printer model and paper type from the list.  
 
���� For Photoshop Elements (illustrated right): 
Choose File/Print > More Options > 
Colour Management. For Color Handling 
select Photoshop Elements Manages 
Colors. In Printer Profile choose the 
profile for your printer model and paper 
type from the list. 
 

 
���� All Versions : Finally set Rendering 
Intent to Perceptual and ensure that Use 
Black Point Compensation is on (if offered). All of these settings ensure that colour management is being applied by 
Photoshop. 
 
Next we need to access the Epson printer driver screens. Eg click 
Print Settings in CS5 or Change Settings>Advanced Settings in 
Elements 8. On the Epson Properties screen go straight to the 
Advanced button. On the Advanced screen select your paper type, 
Best Photo, paper size and orientation then tick High Speed and 
untick Edge Smoothing. Under Color Management select ICM and 
then Off (No Color Adjustment). If you save and name these settings, 
you will be able to call them up in future with a single click. These 
settings ensure that the printer receives an appropriate amount of ink 
for the paper type but that no further colour management is applied 
by the printer driver. Click OK three times and print the image.  
 
In theory an improvement in quality should result in choosing Photo 
RPM instead of Best Photo and unticking High Speed. 
Experimentation is necessary here, especially if your particular 
printer driver has other options, but with my R2400 I cannot see any 
difference in quality and the printing time is dramatically increased 
so Best Photo and High Speed have become my defaults. With some 
paper types you will not be offered any higher quality settings. 
 
3.2 Let the Printer Control the Colours – Which Can Sometimes Produce Acceptable Results 
- suitable for printers and printer manufacturer’s own inks and papers for which there are no Printer Profiles 
available; 
 
In this case we do not have any profiles for the printer so we need to let it handle the colours for itself.  
 
���� For Photoshop: Choose File>Print. Color Management is selected by default. Select Document and for Color 
Handling: Printer Manages Colors is the appropriate setting.  
 
���� For Photoshop Elements: Choose File>Print > More Options > Colour Management and then Printer Manages 
Colors for Color Handling. 
 
These settings will ensure that no printer colour management is applied by Photoshop. 
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���� All Versions : On the Epson Properties screen select Advanced 
then your paper type, Best Photo and High Speed. Under Color 
Management select ICM. If you save and name these settings, you 
will be able to call them up in future with a single click. These 
settings ensure that the printer driver colour management is active. 
Click OK three times and print the image. 
 
4 COLOUR PROFILES  
 
Colour Profiles (or ICC Profiles) are tables of figures which adjust 
colour values. They may be associated with any photographic 
element such as cameras, printers, screens, scanners, projectors and 
images themselves. Usually they are employed to adjust colours to 
match a particular colour standard of which there are many. They are 
necessary because different devices are capable of reproducing a 
different range of colours (or ‘Gamut’) and to compensate for 
individual manufacturing tolerances. 
 
4.1 Generic Printer Profiles 
 
A Printer Profile is designed to adjust the colours for a single printer/paper/ink combination. If you have printer profiles 
you will use the procedure in 3.1 above. If not, then you will use the procedure in 3.2 above. 
 
During printer driver installation, a set of generic printer profiles may be installed on your computer. If so, these will 
appear in the list of printer profiles available for selection in 3.1 above and each profile may consist of the printer model 
and one paper type eg SPR2400 PremiumGlossy. These profiles assume that you are using the printer manufacturer’s 
own ink. If you see a profile for the printer with no paper type then this will be of little value and should be ignored. 
 
It is strongly recommended to check periodically on the manufacturers websites for updated ICC profiles as these are 
likely to give superior results over the ones in the box with the printer. For example updated profiles for a wide range of 
Epson papers in Best Photo and Photo RPM modes are available for most Epson photo printers. Google something like; 
Epson Premium ICC Printer Profiles R2400. 
 
Because of the complex chemistry involved between paper and ink, they must be compatible. Materials from the printer 
manufacturer always give good results but beware of the vast array of ‘compatible’ inksets. They are very cheap but 
unfortunately totally unsuitable for colour-critical work such as competitive photography. Nevertheless there are a few 
specialist manufactures who make inks and papers specifically for photographic use and several excellent paper 
manufacturers. Any non-standard ink/paper combination will need a printer profile and reputable manufacturers such as 
Ilford, Lyson and Permajet will make these available to download.  
 
Having downloaded a profile to a known location such as the Desktop, right-click it and select Install Profile.  This 
simply moves it to a special folder eg for Windows XP, Vista and Win7; C:\WINDOWS\system 32\spool\drivers\color.  
To use the profile, select it by the procedure in 3.1 above.  
 
When using a third party paper, it will not be listed for selection in the Epson printer driver and you must choose the 
nearest Epson paper. This should be specified by the third party paper manufacturer and is an important part of the 
profiling process because it will determine the ink flow and head height settings. 
 
4.2 Permajet Colour Profiles 
 
As an example of a commercial profile that can be downloaded from a paper-manufacturer’s website, Permajet provide 
profiles for several combinations of printer, paper and ink. In my experience these are very good. If needed, they also 
offer an excellent free custom profiling service for any of their own papers and will even profile non-Permajet papers 
for a very reasonable price. This is done by posting off a couple of printed test charts and only takes 48 hours. 
 
The free downloaded profiles have a complex naming structure which conveys important information; Here is a typical 
profile; 
 
APJOEM2400PKOYSTERPGPP #1.ICC 
 
Key; 
A = No significance other than to put the profile at the top of an alphabetic list. 
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PJ = Permajet 
OEM = Printer Manufacturer's Own Ink (eg Epson) 
2400 = Printer Type (Epson R2400) 
PK = Gloss Black (MK = Matte Black) which must be installed when using the profile 
OYSTER = Permajet Paper Type 
PGPP = Paper Setting in Driver (eg Epson's Premium Glossy Photo Paper) when using the profile 
#1 = Profile Version No. 
.ICC = the file type for a colour profile 
 
4.3 Custom Screen and Printer Profiles 
 
Even when you have followed all of the above advice to the letter it is quite likely that your screen and print will still 
differ significantly in colour or density. So far we have covered generic solutions. You must now consider custom 
solutions for your particular equipment and materials. Most people will need a custom screen profile but conversely, 
most people will not need a custom printer profile unless they have an older printer or non-standard materials. 
 
Flat screens are usually set to an excessive level of brightness in the factory. This is usually the greatest source of 
mismatch between screen and print. Colorimeters such as the Spyder or Eye-One can create a custom screen profile and 
APS have purchased a ColorMunki for use by members which can profile both screens and printers. Profiling the screen 
gives immediate and dramatic improvements and is usually all that it required. For those with older printers or non-
standard materials, printer profiling is a straightforward second step. 
 
Custom screen profiles always require the use of a colorimeter on site but custom printer profiles can be done by post 
and are available from many sources at a reasonable price (eg Permajet - see above)  
 
5. MONOCHROME PRINTS ON THE EPSON R2400 and R2880 
 
The R2400 and R2880 have the benefit of two additional ink cartridges containing greyscale inks (curiously called 
Light Black and Light Light Black). These enable this printer to produce exceptional monochrome prints in both neutral 
tones and colour tints when coupled with suitable papers.  
 
To achieve best results, this printer requires a slightly different approach to colour management. It is necessary to let the 
printer control the colours by turning off Photoshop colour management (Para 3.2 above). However in the printer driver, 
select the Advanced screen and then Advanced B&W Photo (Note that this setting is only available for certain paper and 
quality settings).  Under the Settings button, preferences for tint and density can be adjusted. The default Tone setting is 
Darker although some have found that Normal gives better screen matching. 
 
A feature of these printers is that gloss paper requires Photo Black ink but matte paper requires Matte Black ink. 
Unfortunately these inks cannot co-exist in the printer simultaneously and indeed it won’t even allow you to select what 
it considers an inappropriate paper for the installed ink cartridge. Although changing between the two blacks is very 
easy, it does initiate a wasteful ink purging process which further increases the already high running costs, estimates for 
which are up to £3 per A3 print. 
 
6. CONCLUSION 
 
Screens emit light and paper reflects light. These very different processes can never produce identical results but the 
objective is to eliminate test prints and wasted material. By working systematically through the above recommendations 
most APS members have now achieved a good match. When they have failed, it is usually an error in the process or 
faulty hardware or software. 
 
The next step is to maintain this colour consistency between your system and others, including the club projector for 
competition purposes. To achieve this, read the separate handout Achieving Consistent Colour – sRGB vs. Adobe 
RGB.
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APPENDIX  
 
COLOUR MANAGEMENT CHECKLIST  
 
If your print and screen don’t match, check the following; 
 
� The printer manufacturer’s recommended ink and paper are being used (otherwise you’re into uncertain territory) 
 
� You have made the appropriate settings in the Photoshop Print dialogue box (see above) 
 
� You have made the appropriate settings in the Printer Driver (see above) 
 
� Double Check: colour management is only set in Photoshop or the Printer Driver, NOT both 
 
If you use a generic printer profile; 
 

� You are using the exact paper quoted in the profile (terms can be misleading eg Epson Archival Matte and 
Enhanced Matte are the same paper but Epson Matte Heavyweight is a different paper) 
� You are using the quality setting in the printer driver for which the profile was designed 
� You are using the latest available printer profiles 

 
� All the ink cartridges and ink nozzles are working (print a nozzle check pattern) 
 
� The print is at least 30 minutes old and you are viewing it in daylight 
 
� The paper is in the printer with the front side forwards (!) 
 
� View/Proof Colours is not ticked (Photoshop only) 
 
If you already have a screen profile;  
 

� It is the active Windows default profile (Start>Control Panel>Display>Settings>Advanced>Colour 
Management) 
� You have not updated your graphics card or driver since having the screen profiled 
� The On Screen Display (OSD) settings for your screen have not been changed since the profile was created 
 

� Any colour management software installed with the screen or graphics card is switched off or uninstalled including 
Adobe Gamma (check Start/All Programs/Startup for anything relevant) 
 
� Any colour management hardware associated with the screen (eg a light-level sensor) is switched off 
 
� Your screen is not more than five years old 
 
� Get your screen individually profiled  
 
� Get your printer/paper/ink combination individually profiled 
 
� Your screen matches your prints 
 
� Relax. 
 
 
 
 
 
 
 
 
 
 
 
 


